JavaScript must be enabled in order for you to see the posts in this forum. However, it seems JavaScript is either disabled or not supported by your browser. To see the posts, images and links please enable JavaScript by changing your browser options, then try again.


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Black Screen
Thursday 03-October-2013, 00:56,
Sad Black Screen
When I power on the my STB (mybox mbsc s208) from the plug its LED shows a mix of red and green and then turn to green after 2 seconds and then turned off.....no picture on TV...

Please help.....

On 5 months back when same thing happened a technician visited my house and solve the issue only through remote and charged me 175/-

Can anyone help me out...I don't want to spend 175/- again...

Please please help me......
Add Thank You Reply
[-]
Monday 07-October-2013, 12:00,
RE: Black Screen
(Thursday 03-October-2013, 00:56)prasen22 Wrote: When I power on the my STB (mybox mbsc s208) from the plug its LED shows a mix of red and green and then turn to green after 2 seconds and then turned off.....no picture on TV...

Please help.....

On 5 months back when same thing happened a technician visited my house and solve the issue only through remote and charged me 175/-

Can anyone help me out...I don't want to spend 175/- again...

Please please help me......

Did you remove the LNB cable and switched ON and saw whether it is working?
Add Thank You Reply
Wednesday 06-April-2016, 01:09,
RE: Black Screen
(Thursday 03-October-2013, 00:56)prasen22 Wrote: When I power on the my STB (mybox mbsc s208) from the plug its LED shows a mix of red and green and then turn to green after 2 seconds and then turned off.....no picture on TV...

Please help.....

On 5 months back when same thing happened a technician visited my house and solve the issue only through remote and charged me 175/-

Can anyone help me out...I don't want to spend 175/- again...

Please please help me......
Add Thank You Reply
Wednesday 06-April-2016, 01:12,
RE: Black Screen
(Monday 07-October-2013, 12:00)Amatan Wrote:
(Thursday 03-October-2013, 00:56)prasen22 Wrote: When I power on the my STB (mybox mbsc s208) from the plug its LED shows a mix of red and green and then turn to green after 2 seconds and then turned off.....no picture on TV...

Please help.....

On 5 months back when same thing happened a technician visited my house and solve the issue only through remote and charged me 175/-

Can anyone help me out...I don't want to spend 175/- again...

Please please help me......

Did you remove the LNB cable and switched ON and saw whether it is working?
Add Thank You Reply
« Next Oldest | Next Newest »




Users browsing this thread: 1 Guest(s)

Contact Us | DthHelp | Return to Top | | Lite (Archive) Mode | RSS Syndication
DMCA.com Protection Status