JavaScript must be enabled in order for you to see the posts in this forum. However, it seems JavaScript is either disabled or not supported by your browser. To see the posts, images and links please enable JavaScript by changing your browser options, then try again.


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Update :  our forum, very slow why?
Tuesday 18-February-2014, 13:12,
our forum, very slow why?
I tried one post for 1 hour. very slow processing. why?
Add Thank You Reply
[-] The following 1 user says Thank You to sasitnj for this post:
S.Raman
Tuesday 18-February-2014, 14:19,
RE: our forum, very slow why?
For me it worked some time back. Forum also loading slowly? For me it got slow since some 20 days.
Add Thank You Reply
[-] The following 1 user says Thank You to amatan for this post:
S.Raman
Tuesday 18-February-2014, 18:25,
RE: our forum, very slow why?
Still site is slow?
Thanks to everyone and wish you all the best.
Add Thank You Reply
Tuesday 18-February-2014, 18:44,
RE: our forum, very slow why?
(Tuesday 18-February-2014, 18:25)S.Raman Wrote: Still site is slow?

Yes, very slow compare to others.
Add Thank You Reply
[-] The following 1 user says Thank You to sasitnj for this post:
S.Raman
Wednesday 19-February-2014, 10:55,
RE: our forum, very slow why?
I will check into it.
Thanks to everyone and wish you all the best.
Add Thank You Reply
Wednesday 06-August-2014, 08:47,
RE: our forum, very slow why?
Is site loading normally since theme change or it is causing problems? For me all are working normally but I heard some are having problems with the site.
Add Thank You Reply
Wednesday 06-August-2014, 08:55,
RE: our forum, very slow why?
Site Working Fine After Theme Change, But Yesterday Evening Onwards Some C STATCOUNTER Keeps On Loading Making Website Slow.. So Check PLUGINS....
Add Thank You Reply
[-] The following 1 user says Thank You to greatsadiq for this post:
S.Raman
Wednesday 06-August-2014, 22:42,
RE: our forum, very slow why?
i was facing some other issues while logging and posting.. for now it looks solved.. will see your problem
Add Thank You Reply
Thursday 07-August-2014, 08:10,
RE: our forum, very slow why?
It Still Persists... Its Showing Like Its Keep On Loading.. Yesterday It Was STAT Counter Today Its Stuck at READ 4-ps.googleusercontent.com
Add Thank You Reply
[-] The following 1 user says Thank You to greatsadiq for this post:
S.Raman
Thursday 07-August-2014, 18:22,
RE: our forum, very slow why?
For me it is loading normally.
Add Thank You Reply
« Next Oldest | Next Newest »




Users browsing this thread: 1 Guest(s)

Contact Us | DthHelp | Return to Top | | Lite (Archive) Mode | RSS Syndication
DMCA.com Protection Status