Advertisement

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
First On WEB : Help me argently Admin
I thought it is only for me as I am using forum from Office , nice to see I am not alone Smile
Reply
On mybbmobile, i'm not getting today's post.
Reply
(Thursday 26-March-2015, 10:40)dayag Wrote: I am not getting in both FF and chrome Sad

Strange things happening for you Sad
Reply
(Thursday 26-March-2015, 13:14)Amatan Wrote:
(Thursday 26-March-2015, 10:40)dayag Wrote: I am not getting in both FF and chrome Sad

Strange things happening for you Sad

As usual Sad
Reply
(Thursday 26-March-2015, 12:20)Parkunan Wrote: On mybbmobile, i'm not getting today's post.

Can you check now?
Thanks to everyone and wish you all the best.
Reply
(Thursday 26-March-2015, 15:50)dayag Wrote:
(Thursday 26-March-2015, 13:14)Amatan Wrote:
(Thursday 26-March-2015, 10:40)dayag Wrote: I am not getting in both FF and chrome Sad

Strange things happening for you Sad

As usual Sad

Still not working? For me icons are coming if we click on them.
Thanks to everyone and wish you all the best.
Reply
Fine now.
Reply
(Thursday 26-March-2015, 17:43)S.Raman Wrote:
(Thursday 26-March-2015, 15:50)dayag Wrote:
(Thursday 26-March-2015, 13:14)Amatan Wrote:
(Thursday 26-March-2015, 10:40)dayag Wrote: I am not getting in both FF and chrome Sad

Strange things happening for you Sad

As usual SadTongue

Still not working? For me icons are coming if we click on them.

Now working Fine :love: Rolleyes
Thank you.
Reply
Site loads after few seconds I am getting colours. Till then full white. Anyone facing like that?
Reply
There are issues in FF for me but no problems in Chrome.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)