Help me argently Admin
Advertisement

First On WEB : Help me argently Admin
#31
I thought it is only for me as I am using forum from Office , nice to see I am not alone Smile
#32
On mybbmobile, i'm not getting today's post.
#33
(Thursday 26-March-2015, 10:40)dayag Wrote: I am not getting in both FF and chrome Sad

Strange things happening for you Sad
#34
(Thursday 26-March-2015, 13:14)Amatan Wrote:
(Thursday 26-March-2015, 10:40)dayag Wrote: I am not getting in both FF and chrome Sad

Strange things happening for you Sad

As usual Sad
#35
(Thursday 26-March-2015, 12:20)Parkunan Wrote: On mybbmobile, i'm not getting today's post.

Can you check now?
Thanks to everyone and wish you all the best.
#36
(Thursday 26-March-2015, 15:50)dayag Wrote:
(Thursday 26-March-2015, 13:14)Amatan Wrote:
(Thursday 26-March-2015, 10:40)dayag Wrote: I am not getting in both FF and chrome Sad

Strange things happening for you Sad

As usual Sad

Still not working? For me icons are coming if we click on them.
Thanks to everyone and wish you all the best.
#37
Fine now.
#38
(Thursday 26-March-2015, 17:43)S.Raman Wrote:
(Thursday 26-March-2015, 15:50)dayag Wrote:
(Thursday 26-March-2015, 13:14)Amatan Wrote:
(Thursday 26-March-2015, 10:40)dayag Wrote: I am not getting in both FF and chrome Sad

Strange things happening for you Sad

As usual SadTongue

Still not working? For me icons are coming if we click on them.

Now working Fine :love: Rolleyes
Thank you.
#39
Site loads after few seconds I am getting colours. Till then full white. Anyone facing like that?
#40
There are issues in FF for me but no problems in Chrome.


Forum Jump:


Users browsing this thread: