Advertisement

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
First On WEB : Some issues in opening posts
From Y'day i am getting some issues in opening existing threads. Today i cant Logout too . 1 or 2 threads r opening but threads posted from yday is having much trouble.
[Image: vWLVC9f.jpg]

[Image: 2gSLmhA.jpg]

All other sites r ok and My PC doesnt have a Malware or Virus. i have checked and every thing is fine.
Reply
Me also facing problems when opening posted threads.
[-] The following 3 users say Thank You to amatan for this post:
  • Admin, Pramod K Rathor, sriji
Reply
There were problems and it was intermittent. At times it works properly then suddenly it comes back.
Thanks to everyone and wish you all the best.
[-] The following 1 user says Thank You to s.raman for this post:
  • Admin
Reply
I didn't face any problem till now. All the threads & posts working perfectly for me.
[-] The following 6 users say Thank You to kumaran for this post:
  • Admin, gapa, sandeep, sandy, sriji, tamanna
Reply
Now looks fine. No issues in browsing or opening any threads
[-] The following 7 users say Thank You to Mr.Bhat for this post:
  • Admin, gapa, rajibswakla, sandeep, sandy, sriji, tamanna
Reply
Now it is working fine.
[-] The following 1 user says Thank You to amatan for this post:
  • Admin
Reply


Possibly Related Threads...
ThreadAuthorRepliesViewsLast Post
  First on WEB Add Timestamps for posts in Forum Stat Mr.AB 0 640 Wednesday 16-May-2012, 21:56
Last Post: Mr.AB

Forum Jump:


Users browsing this thread: 1 Guest(s)