Sometimes no sound through HDMI cable. | DTH Forum with Fastest DTH Updates

First On WEB : Sometimes no sound through HDMI cable.
#1
I've been using the Airtel HD STB for over a year now, few days back the sound completely stopped coming through the HDMI cable, but its working fine when connected to the A/V out. Now its like, I have connected both the HDMI cable as well as the AV to the TV. Sometimes I get sound from the HDMI cable and sometimes I dont. Can you guys tell me if its a problem with the HDMI cable or the STB? If its a problem with the cable can I get a new one by which the problem will be solved? If its problem with the STB will have to call Airtel only. Please help.
#2
(Saturday 23-March-2013, 00:24)v1v14n Wrote: I've been using the Airtel HD STB for over a year now, few days back the sound completely stopped coming through the HDMI cable, but its working fine when connected to the A/V out. Now its like, I have connected both the HDMI cable as well as the AV to the TV. Sometimes I get sound from the HDMI cable and sometimes I dont. Can you guys tell me if its a problem with the HDMI cable or the STB? If its a problem with the cable can I get a new one by which the problem will be solved? If its problem with the STB will have to call Airtel only. Please help.

brother there is no complaints recording this issue,try with extra HDMI connector cable, if it is not solved then make a call to cc,that may be STB port got faulty for some other reason.
#3
I tried with another cable, still the problem persists. If the port is faulty what would be the solution? would they replace they STB or something else? Cos I am not in warranty and would be charged. The reason I am asking is I no longer want to continue with airtel, just waiting for my balance to get over, so dont want to pay much as I wld be using it max for a month.
[-] The following 1 user says Thank You to v1v14n for this post:
  • sriji
#4
Another update, for the last week the sound was completely off through HDMI, was using only the RCA cable, so 2 days back I sent a mail, got a call from an engineer saying he would visit, I told him I wont be paying a single rupee, because in the last year and a half I had to replace my STB over 5-6 times. the engineer did not visit but late evening all of a sudden my issue was solved. Is it just a coincidence or did someone actually did something? I did not get any call after that asking if my problem is solved or not, so I am not sure.
#5
(Friday 05-April-2013, 13:32)v1v14n Wrote: Another update, for the last week the sound was completely off through HDMI, was using only the RCA cable, so 2 days back I sent a mail, got a call from an engineer saying he would visit, I told him I wont be paying a single rupee, because in the last year and a half I had to replace my STB over 5-6 times. the engineer did not visit but late evening all of a sudden my issue was solved. Is it just a coincidence or did someone actually did something? I did not get any call after that asking if my problem is solved or not, so I am not sure.

happy to hear that,i missed your last post.brother without manual operation any STB issue cant succeeded,so it may be a loose contact between STB port or TV port. Smile


Forum Jump:


Users browsing this thread: