XDSR Xcruiser 400 HD plus - New Software Images
Advertisement

Breaking NOW : XDSR Xcruiser 400 HD plus - New Software Images
#1
Here are the details with images with this new software for XDSR 400 HD plus..
[-] The following 2 users say Thank You to MJ786 for this post:
  • Kiran007, seniEmacica
#2
now its new version released Ver 2.11.34

1. You-Tube working

2. DLNA upgrade.
- Various media files are supported by DLNA
- Video: avi, divx, wmv, mp4(m4v), mkv, flv, mpg(mpeg), ts(m2ts), vob, mts, m2t, 3gp, asf
- Audio: mp3, m4a, wma, wav, ogg, asf, fla, flc, m4p, pcm
- Image: jpg

3. Quranic Audio
- Various Quranic audio will be provided (Ethernet required)
- Max 6 alarms with Quranic audio support.

4. Weather forecast
- City searching available.

5. Kartina TV issues are cleared
[-] The following 1 user says Thank You to MJ786 for this post:
  • Nire
#3
now latest software released few days back

Release note Version 2.11.57

1. SUBTITLE MISSING AND MALFUNCTIONING : SOLVED

2. DIVX FILE PLAYBACK : IMPROVED

3. PERSIAN ALPHABATES FOR KEYBOARD WEBZEAL, CHANNEL RENAME : ADDED

4. MINOR ISSUES : FIXED
[-] The following 6 users say Thank You to MJ786 for this post:
  • Admin , gapa, kgf110077, Nire, rajibswakla, sandeep
#4
Hi MJ,
For quite some time i am facing issues to use Youtube, in XDSR. It was working normal for more than a year. I updated firmware to other releases, including the latest and old ones but in vain....

When i load youtube; the receiver hangs, and i have to boot, or press the standby button to let it re-boot. Can you check yours, and confirm if you face the same?


thanks.
#5
I havent checked youtube, but what is ur current loader version
post the screenshot
#6
(Friday 16-August-2013, 21:50)MJ786 Wrote: I havent checked youtube, but what is ur current loader version
post the screenshot

Hi,
Here is the snap... I have also tried ver.57, but it has some audio issues so reverted back to the current one, but both having YouTube issue.[Image: 4eta9e2y.jpg]

Sent from my GT-P3100 using Tapatalk 4
#7
tested youtube.. its is working OK to me but my API verison is Dec 2012

[ATTACHMENT NOT FOUND]

[ATTACHMENT NOT FOUND]
[-] The following 1 user says Thank You to MJ786 for this post:
  • sriji
#8
After new sofware update ie,sep13.

Biss key channels are checking the key then save automatically.good software. see the SS

[Image: EhE9bTK.jpg?1]
[-] The following 1 user says Thank You to sasitnj for this post:
  • DTHGuide
#9
yes noticed this key checking popup always when we put Biss encrypted channel.. no idea if it was there from start or not..becoz I haven't installed that coconut till recently


Forum Jump:


Users browsing this thread: