our forum, very slow why?
Advertisement

Breaking FIRST : our forum, very slow why?
#1
I tried one post for 1 hour. very slow processing. why?
#2
For me it worked some time back. Forum also loading slowly? For me it got slow since some 20 days.
[-] The following 1 user says Thank You to amatan for this post:
  • Admin
#3
Still site is slow?
Thanks to everyone and wish you all the best.
[-] The following 1 user says Thank You to s.raman for this post:
  • Admin
#4
(Tuesday 18-February-2014, 18:25)S.Raman Wrote: Still site is slow?

Yes, very slow compare to others.
[-] The following 1 user says Thank You to sasitnj for this post:
  • Admin
#5
I will check into it.
Thanks to everyone and wish you all the best.
[-] The following 2 users say Thank You to s.raman for this post:
  • Admin , gapa
#6
Is site loading normally since theme change or it is causing problems? For me all are working normally but I heard some are having problems with the site.
[-] The following 2 users say Thank You to amatan for this post:
  • Admin , sriji
#7
Site Working Fine After Theme Change, But Yesterday Evening Onwards Some C STATCOUNTER Keeps On Loading Making Website Slow.. So Check PLUGINS....
#8
i was facing some other issues while logging and posting.. for now it looks solved.. will see your problem
#9
It Still Persists... Its Showing Like Its Keep On Loading.. Yesterday It Was STAT Counter Today Its Stuck at READ 4-ps.googleusercontent.com
#10
For me it is loading normally.
[-] The following 1 user says Thank You to amatan for this post:
  • gapa


Forum Jump:


Users browsing this thread: