software download status idle
Advertisement

Breaking FIRST : software download status idle
#1
today onwards software download status in tata sky hd plus stb has gone to idle status means new software is due for download and i guess this will be the software for vertical polarity settings . kindly check in ur hd and normal stb as to what is the software download status
#2
MJ and amatan,does scan show anything?
#3
well buddy right now scan won't show anything i guess as still some tech work for activation of ver polarity is on
#4
(Friday 03-February-2012, 12:19)aumnamonarayana Wrote: today onwards software download status in tata sky hd plus stb has gone to idle status means new software is due for download and i guess this will be the software for vertical polarity settings . kindly check in ur hd and normal stb as to what is the software download status

On my HD stb it shows " Aborted " so its latest
#5
well buddy may be first hd plus stb's will b updated and then hd and standard stb's will b updated or may be there is some special update only for hd plus stb
#6
(Friday 03-February-2012, 21:29)aumnamonarayana Wrote: well buddy may be first hd plus stb's will b updated and then hd and standard stb's will b updated or may be there is some special update only for hd plus stb

wait i have HD plus STB i will check in few min. and report
#7
ok buddy
#8
(Friday 03-February-2012, 21:30)vkshirsagar Wrote:
(Friday 03-February-2012, 21:29)aumnamonarayana Wrote: well buddy may be first hd plus stb's will b updated and then hd and standard stb's will b updated or may be there is some special update only for hd plus stb

wait i have HD plus STB i will check in few min. and report

yes its "IDLE" on my HD plus STB

#9
i told u that it is showing idle status in hd plus stb lets see what update we receive in the coming days, i am expecting update to enable vertical polarity settings on the stb
#10
Any one seen this...
My hd+ system details shows...
Tuner1: locked
Tuner2: locked

Previously it was showing one Tuner1: locked
Tuner2: not used

Any comments guys... I have attached the snapshot
[ATTACHMENT NOT FOUND]


Sent from my iPhone using Tapatalk
[-] The following 1 user says Thank You to sankar17 for this post:
  • sriji


Forum Jump:


Users browsing this thread: